Nie jesteś zalogowany.

Drogi gościu, serdecznie witamy na stronie: Forum Legenda: Wojna Smoków. Jeśli są to pierwsze odwiedziny tej strony, zapoznaj się z Pomocą. Dowiesz się, jak korzystać z tej strony. Oprócz tego musisz się zarejestrować, żeby móc korzystać ze wszystkich funkcji tej strony. Skorzystaj z formularza rejestracji, żeby się zarejestrować lub zapoznaj się dokładnie z procesem rejestracji. Jeśli dokonałeś już rejestracji, możesz się tu zalogować.

 marrr [19] 

Zaawansowany

Posty: 229

Miejsce zamieszkania: daleko

Zawód: awatar

  • Wyślij wiadomość

101

wtorek, 27. maj 2014, 15:54

Dee wina czego ? Strasznie ogólnikowo się wypowiadasz, ale mogę powiedzieć jedno - ustawienienia programów jak i sam sprzęt oraz jakość łącza ma również duże znaczenie, zdecydowanie więc wina leży TAKŻE po stronie użytkowników :) Zanim się rzuci kamieniem warto zrobić rachunek sumienia - w tym wypadku wziać pod lupę najpierw swój sprzęt, łącze i ustawienia a dopiero potem szukać winnych dalej.

Mam wykształecenie w kierunku informatyki i mogę to udokumentować.
Komputery rozbierałem, składałem i przerabiałem od czasów Atari którego może nawet nie pamiętasz. Systemy operacyjne znam od DoS-a przez całą rodzinę Windows i z 10 dystrybucji Linuxa.
Wina leży często po stronie użytkownika na tyle na ile na to pozwala program. Samo zaś spychanie wszystkich niedociągnięć i błędów na użytkownika jest co najmniej nierozsądne.

@marrr,
bzdura czy nie, jesli grają na przeglądarkach, to z ich postów to nie wynikało, ani nie podali informacji, że dzieje się to na obcych serwerach. Jesli jednak grają na przeglądarkach niech sprawdza aktualizacje ich pluginów i tak samo systemu. Jesli zaś kategorycznie twierdzisz, że nie ma to nic wspólnego z flashami, to będziemy wdzięczni jeśli wskażesz, co może byc przyczyną tych problemów. Odpowiedź nie, bo nie, trąci niekonstruktywną krytyką.

Pozdrawiam.


Skoro pewnych informacji brakuje w poście to należy się skontaktować z autorem i uzupełnić informacje.
Co do przyczyny problemów to już bardzo dawno temu wskazał ją bodajże @Helmut (?).

102

wtorek, 27. maj 2014, 16:15

. Odpowiedź nie, bo nie, trąci niekonstruktywną krytyką.
Pozdrawiam.

Czyli krytyka jest zasadna? Sama sobie zaprzeczasz.. albo nie rozumiesz znaczenia słów których używasz.
index.php?page=Attachment&attachmentID=461


Wracając do tematu:
Jeśli ktoś wynajduje jakiś problem to wcale nie musi oznaczać, iż problem tkwi po jego stronie.
Ja też zgłaszałem na support swego czasu kłopoty z aukcją - wyświetlało mi czasami aukcje innej osoby. Support twierdził, że problem jest u mnie, że nie występuje, zamykał zgłoszenie.
Gdy nagrałem filmik i wsadziłem na Youtube nagle udało się go zreplikować i naprawić.

Jeśli coś się trafia u kilku osób to trzeba zacząć szukać przyczyny - i powinny to robić osoby które się znają na rzeczy - po to mają zespoły programistów by móc takie sytuacje wyłapywać.

 marrr [19] 

Zaawansowany

Posty: 229

Miejsce zamieszkania: daleko

Zawód: awatar

  • Wyślij wiadomość

103

wtorek, 27. maj 2014, 16:19

Polecam temat Czy to lagi, czy tak ma być? według mnie oba wątki powinny być połączone.

 BlodSuger  Eventyr [16] 

Profesjonalista

Posty: 998

Miejsce zamieszkania: Posiadłość w Królewskim Grobowcu

Zawód: Zielarz/Alchemik/Uzdrowiciel

  • Wyślij wiadomość

104

wtorek, 27. maj 2014, 16:52

@marr

doskonale pamiętam Atari. Zamiast trollować w wątku zająłbyś się czymś pożytecznym. Cytujesz mnie i wmawiasz coś czego nie napisałam. Napisałam że wina leży często także po stronie użytkownika a nie tylko serwera gry. Na razie nie ma także potrzeby łączenia tego tematu z tematem o lagach.

 BlodSuger  Eventyr [16] 

Profesjonalista

Posty: 998

Miejsce zamieszkania: Posiadłość w Królewskim Grobowcu

Zawód: Zielarz/Alchemik/Uzdrowiciel

  • Wyślij wiadomość

105

środa, 28. maj 2014, 08:27

Rozmawiamy w tym wątku o błędach w grze i sposobach ich rozwiazywania, bardzo proszę o trzymanie się tematu.

 Helmut [19] 

Profesjonalista

Posty: 577

Miejsce zamieszkania: Białystok

Zawód: programista

  • Wyślij wiadomość

106

środa, 28. maj 2014, 08:37

akurat Litwin jest jednym z niewielu ludzi z wypowiadających się tutaj, który naprawde zna się na rzeczy, poswięca swój czas na analize problemu i nawet wskazuje rozwiązania. A jest ignorowany a nawet atakowany przez moderatora, który powtarza formułki wg zasady 'gracz nie ma racji, bronić administracji'. Żeby odpowiedzieć na argumenty Litwina trzeba niestety mieć jakieś pojęcie o tym o czym on pisze zamiast bawić się w odbijanie piłeczki.
Od jakiegoś czasu występuje dziwne zachowanie strony index, która ładuje się ok. minuty, co widać po tym, ze automatycznie wpisane haslo pojawia się z wielkim opóźnieniem. Analiza pokazuje, że winne jest ładowanie grafik:
GET http://warofdragons.pl/images/tbl-mn_bg.jpg [HTTP/1.1 304 Not Modified 533ms]
GET http://warofdragons.pl/images/tbl-mn_brd-left.jpg [HTTP/1.1 304 Not Modified 535ms]
GET http://warofdragons.pl/images/uzor_n_menu_parts.gif [HTTP/1.1 304 Not Modified 541ms]
GET http://warofdragons.pl/images/tbl-mn_logo-btm.jpg [HTTP/1.1 304 Not Modified 569ms]
GET http://warofdragons.pl/images/tbl-mn_menu-top.jpg [HTTP/1.1 304 Not Modified 571ms]
GET http://warofdragons.pl/images/tbl-mn_menu-bg.jpg [HTTP/1.1 304 Not Modified 576ms]
GET http://warofdragons.pl/images/tbl-shp-sml.gif [HTTP/1.1 304 Not Modified 572ms]
GET http://warofdragons.pl/images/tbl-usi-hdr.gif [HTTP/1.1 304 Not Modified 574ms]
GET http://warofdragons.pl/images/tbl-shp-sides.gif [HTTP/1.1 304 Not Modified 580ms]
to tylko kilka przykładów gdzie grafiki o objętosci pare kB ładuja się pół sekundy. Zdumiewajace, ktoś powinien to obejrzeć

Ponadto w 500 linii kodu źródłowego strony index jest dośc nietypowy skrypt:
<script type="text/javascript">
}
</script>
Wygląda to tak, jakby nikt nie sprawdzał napisanego kodu konsolą błedów

Sprawa zbyt długich tekstów wpisanych w nagłówki tabeli w aukcji, o których pisał Litwin chyba z rok temu do tej pory nie została rozwiązana a to robota na 5 minut dla kogos kto ma dostęp do panelu administracyjnego
To tylko parę przykładów, jest tego więcej. Uprasza się osoby nie mające pojęcia o programowaniu o nie atakowanie osób zgłaszających zauważone błędy - chyba że atakują one administracje. A widziałem tu sporo postów neutralnych gdzie moderator bronił czegoś ale chyba nie wiedział czego (może przyzwyczajenie z poprzedniej kadencji)

107

środa, 28. maj 2014, 08:58

Helmut, ale popatrz na to, iż to nie jest ładowanie (HTTP=200), ...a jedynie serwer gry informuje klienta iż... grafika nie zmianiła się (http=304 - NOT MODIFIED - allbo jakoś tak piszę z pamięci).
Reasumując - serwer spędza pół sekundy na każdym z obrazków - a to powinno zająć kilka ms.

Dziwi mnie, iż gra nie używa znaczenia plików czasem (mod_expires), co spowodowałoby zmniejszenie ruchu pomiędzy nią a przeglądarką o minimum 50% - niektóre grafiki się tu przecież nie zmieniają (w zasadzie to prawie nic się w tym zakresie nie zmienia).

Ale my tu sobie możemy popisać - błahe problemy widzą po x czasu - ja już się przyzwyczaiłem.

108

środa, 28. maj 2014, 22:00

Ja mam za to odwieczny problem-byłem na tempelku serwr com. Po zakończonej instancji jak zwykle nie ma powrotu na nasz serwer a dziś dodatkowo co bym nie robił nie mogę się zalogować przez klienta-cały czas wywala na com.
Musialem wejść przez przeglądarkę.

Post był już redagowany 1, ostatnio przez »Eventyr« (28. maj 2014, 23:03) z następującego powodu: na prośbę autora


109

środa, 28. maj 2014, 23:44

jest taki blad mianowicie te pentagramy sa, nie wiem jak to w sensie informatycznym napisac, ale zakrywaja kamienie w lokacjach, przykladowo, lezy kamien armiejniak zakryty przez dwa nakladajace sie pentagramy i jest problem z jego wykopaniem wowczas

110

środa, 28. maj 2014, 23:55

jest taki blad mianowicie te pentagramy sa, nie wiem jak to w sensie informatycznym napisac, ale zakrywaja kamienie w lokacjach, przykladowo, lezy kamien armiejniak zakryty przez dwa nakladajace sie pentagramy i jest problem z jego wykopaniem wowczas


zazwyczaj wystarczy wyjść na lokację i wrócić na polowanie i problem znika, w najgorszym wypadku można ubić tych 6 morczych kapłanów z dwóch pentagramów i zebrać kindżały ;-) (to metoda rozpaczliwa)

Posty: 1 818

Miejsce zamieszkania: Posiadłość Wirgold

Zawód: geolog/jubiler/uzdrowiciel

  • Wyślij wiadomość

111

czwartek, 29. maj 2014, 07:49

zazwyczaj wystarczy wyjść na lokację i wrócić na polowanie i problem znika, w najgorszym wypadku można ubić tych 6 morczych kapłanów z dwóch pentagramów i zebrać kindżały ;-) (to metoda rozpaczliwa)


Nawet nie trzeba klikac na lokację, wystarczy przeładować polowanie, czasem raz wystarczy, czasem trzeba kilka razy, i surowiec pojawia się na pentagramie.
To sztuka! Tyle postaci na scenie ma materiał do gadania o tym, że autor nie ma nic do powiedzenia.
Duszołap też była kobietą 8)

112

czwartek, 29. maj 2014, 13:17

Ja mam za to odwieczny problem-byłem na tempelku serwr com. Po zakończonej instancji jak zwykle nie ma powrotu na nasz serwer a dziś dodatkowo co bym nie robił nie mogę się zalogować przez klienta-cały czas wywala na com.
Musialem wejść przez przeglądarkę.
Jak wrocisz z templa i da Cie na strone logowania to po prawej u góry przełącz na Polski i wtedy sie loguj.

113

czwartek, 29. maj 2014, 14:02

Cytat

jest taki blad mianowicie te pentagramy sa, nie wiem jak to w sensie informatycznym napisac, ale zakrywaja kamienie w lokacjach, przykladowo, lezy kamien armiejniak zakryty przez dwa nakladajace sie pentagramy i jest problem z jego wykopaniem wowczas
Osobiście jeśli mam taką sytuację to wystarczy że klikam "Tab" do momentu kiedy żółty kwadrat będzie na kamyku bądź mobie i wtedy wystarczy już tylko kliknąć wydobycie/atak :)

114

czwartek, 29. maj 2014, 14:54

Litwin , Helmut

U mnie obciażenie sieci i lagi w grze pojawiły sie po automatycznym updacie windowsa - kilka tygodni temu.
Nic w grze nie zmienialem - mialem tego samego antywirusa...
Zaczely sie wgrywac jakies upki dotyczące defendera windowsa. Gra zwolniła - tzn sieć mi zwolniła..
Mam dodatkowo antywirusa - mimo to ZAWSZE bylo ok ...

po tym upku - obciązenie sieci masakrycznie zwiekszał avk.proxy.exe - odpowiedzialny za filtr http w antywirusie.
ja od kilku lat mam ten sam antywir i od pol roku nowa wersje -a dopiero kilka tygodni temu nagle zaczął sie gryżć..

u mnie siec zaczęla znowu śmigac jak wylaczylem w antywirze filt http

115

czwartek, 29. maj 2014, 18:03

Cytat

Jak wrocisz z templa i da Cie na strone logowania to po prawej u góry przełącz na Polski i wtedy sie loguj.


Dziękuję za chęć pomocy ale o tym wiedziałem i to nic nie pomagało.Dopiero reinstalacja klienta pomogła ale jak po każdym tempelku będę musiał reinstalować to chyba zrezygnuję wogóle z takiej przyjemności.

116

czwartek, 29. maj 2014, 20:13

Ja sie odezwe w prawie mrocznych elek. Błędów jak zawsze pełno ale to już przegięcie. Od początku czekam na opcje wymiany nasion na mroczne elki. Dowiedziałem sie że po zdaniu pierwszej misji dojde do celu. Potem dowiedziałem się, że w drugim etapie, czekam nie ma opcji. Doszły mnie słuchy, że w trzecim etapie, zadowolony wchodzę i widze że musze drugi raz zrobić misje "Postrach z wnętrza ziemi". Zrobiłem znowu, straciłem nasiona macki, no i co mnie czekało po zdaniu 2x misji? Można sie domyśleć.
Naprawde rozumiem że błędy czy coś, ale istnieją granice. Rzadko sie wypowiadam na takie tematy, bo rozumiem - ciężko itp. ale dzisiaj już wyprowadziło mnie to z równowagi...
Żałosne sie to robi poprostu

117

czwartek, 29. maj 2014, 21:46

Nie wiem czy ktoś pisał ale nie działa wyłączenie chatu klanowego/sojuszu komus z klanu.

118

czwartek, 29. maj 2014, 22:22

Moja propozycja jest taka, by w pierwszym wątku tego tematu zrobić listę spierniczonych rzeczy i po naprawie wykreślać / usuwać.
Będzie prościej.